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1. Introduction 

Welcome to the Expense Tracker User Guide.  Expense Tracker is a useful tool for 

automating and managing your expense reporting processes.    

About this Guide 
This guide describes the features of Expense Tracker. It is intended to serve as a 

central guide for all the major functionality and specific operations that a user can 

perform. It also covers the necessary information required to properly configure the 

application. 

This documentation has been designed to be read in either electronic or hardcopy 

format. If you are reading the electronic copy, the text has been cross-referenced, so 

when you are referred to a page number or section, you can press CTRL and click that 

text and it will take you to the relevant information. 

This guide should be treated as a companion guide to the Tracker Suite Base 

Installation Guide and the Tracker Suite Base Configuration Guide. It is also assumed 

that the reader has a basic familiarity with browser functionality and terminology, 

specifically Internet Explorer (IE), Chrome and Mozilla Firefox. 

Refer to the Tracker Suite Base Installation Guide and the Tracker Suite Base 

Configuration Guide for:  

 An overview of the Tracker Suite philosophy and how the various modules fit 

together. 

 A review of Tracker Suite views, tools, and functionality common to all Tracker 

Suite modules. 

 Complete installation and configuration instructions including information on the 

Tracker Suite security model. 

 A glossary of Tracker Suite terms. 

Notes, Tips and Comments 
Within this manual, you will find the following icons with comments and key information 

about Expense Tracker. 
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Notes 

The Note icon designates useful side-

comments and information. 

 

Important 

The Important icon designates crucial 

information or warnings that could have 

potentially serious consequences. 

 

Tip 

The Tip icon designates helpful troubleshooting 

or technical information, or perhaps an alternate 

shortcut. 

 

Other Help Sources 
In addition to this guide, more information about the Tracker Suite products is located at 

the Tracker Suite website: http://www.TrackerSuite.Net. 

Users can visit our website for further information about our products, including sales 

literature, demos, and FAQ databases. For general information about our company, the 

Automation Centre, visit http://www.Acentre.com. 

About Expense Tracker 
Expense Tracker records and monitors employee project and travel expenses.  It 

automates the entire expense tracking process, eliminating inefficient and wasteful 

paper expense forms and their processing routines. 

Employees submit Expense Reports online, charging their expenses to projects or 

activities.  These Expense Reports are automatically routed to the appropriate 

supervisor for approval.  The supervisor can manage expenses associated with projects 

with useful, customized views.  When an Expense Report is approved, it is 

automatically forwarded to accounting for billing.  All actions against the Expense 

Report are recorded throughout the whole process.   

Expense Tracker integrates and shares information with other Tracker Suite modules to 

completely automate your organization’s front office business activities. In addition, 

Expense Tracker also integrates with QuickBooks Online Edition, the setup and 
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configuration of which is described in the Tracker Base Installation Guide and the 

Tracker Base Configuration Guide. 

Typical User Roles 
Expense Tracker has work areas for specific user roles. The table below lists some of 

the common user roles and how they use Expense Tracker. 

 

Roles Use Expense Tracker to 

Employees  Create and submit Expense Reports. 

 Accurately charge expenses to appropriate projects 

or activities. 

Managers  Approve or disapprove employee Expense 

Reports. 

 Verify that expenses are charged to appropriate 

projects or activities. 

 Manage on-time creation and updating of Expense 

Reports. 

 Create and submit Expense Reports for employees 

or contractors who do not have access to the 

database or cannot create their own Expense 

Reports (working off-site or sick). 

Accounting / Payroll  Process Expense Reports for billing and payroll 

functions. 

Human Resources  Maintain approval rules in the workflow profile. 

Executives  Monitor project status and expenses associated 

with projects. 

 

Expense Tracker Standard Features 

 Easy-to-use online Expense Reports. 

 Items entered are charged to clients, projects, or marked as non-billable. 
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 In/Out boxes allow users to track their Expense Reports as they move through 

the approval process. 

 Expense Tracker Suite monitors and records all activity to reports, including 

authorization, creation, and modifications. 

 Secure and automated routing based on pre-determined roles and approval 

cycles configured in Workflow Profile. 

 All billing information is carried through the entire Expense Reporting process. 

 Detailed billing slips suitable for mailing are automatically generated. 

 Supports the billing of expenses back to customers or internal cost centers. 

 Up-to-date accounts payable lists. 

 Automatic reporting allows for real-time data viewing by employee, project, 

customer, cost center, or period. 

 Currency and rate conversion support. 

 The ability to set company policy checks and limits on charge amounts. 

 Faster access to Expense Reports. 

 Ability to create an unlimited number of line items on the Expense Report. 

 Automatic posting to the SQL Tracker Data Warehouse Database. 

 Supports all date and time and number formats. 

 Expense Report Entry on IE, Chrome and Firefox browsers. 
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The Expense Report Process 

 
 

Figure 1 - The Expense Tracker Process 

 

Integration with Other Modules 
Expense Tracker interacts with Personnel Tracker, Project Tracker, and Customer 

Tracker as shown in below. 

 Personnel Tracker: Personnel Tracker provides the list of people who can 

submit an Expense Report as well provides other person related information like 

Business Unit, Manager etc. The user’s Person Document also includes the 

employees’ expense and travel authorizations, as well as their approval workflow 

for expense reports. Multiple workflows may be defined,  

 Project Tracker: Project Tracker provides the list of projects against which 

Expense can be charged. 
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 Customer Tracker: Customer Tracker is a Customer Relationship Management 

(CRM) solution that automates your customer service processes by allowing 

other Tracker Suite modules electronic access to current CRM data such as 

Customer Information, Contacts, Contracts, Activities and related History. 

All Expense Report related data is pushed to the Tracker Reports, a powerful reporting 

engine. 

Summary 
This chapter provided an overview of the Expense Tracker module and how it 

streamlines the expense reporting and approval process. 

This chapter examined the role-based user interface Tracker Suite provides, and how 

the various user roles, including Employees, Managers, Accounting and Payroll, HR 

and Executives interact with Expense Tracker. In the following chapters, we will take a 

closer look at these role-based interactions as we learn how Expense Reports are 

created, approved and processed. 

We also touched on the interaction between Expense Tracker and other Tracker Suite 

modules, Personnel Tracker, Project Tracker, Customer Tracker and the Tracker 

Reports. The reports available are discussed in Chapter 4. Reporting. 

In the next chapter, we will look at the Expense workspace and how it is utilized. 
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2. Expense Tracker Basics 

In this chapter, we will learn the basic functions of Expense Tracker that all employees 

utilize in creating and tracking their Expense Reports. 

In the next chapter, we will look at the experience of Managers with Expense Tracker, 

and the exclusive features available to them to better manage the expense reporting 

process of the organization. 

In this section, we will review the Expense Tracker workspace, how to access it and 

how to navigate within it, and how the user’s role in Tracker Suite shapes their work 

experience and access privileges. 

For more information on setting up Expense Tracker (as well as the other Tracker Suite 

modules), please refer to the Tracker Suite Base Installation Guide and the Tracker 

Suite Base Configuration Guide. 

Opening Expense Tracker 
To access Expense Tracker, open a supported internet browser (IE, Chrome, and 

Firefox) and enter the URL that corresponds to the location of Tracker Suite on your 

Web server. By default, Tracker Suite is installed in the TrackerApps folder on your Web 

server. Typically, you can access Tracker Suite by navigating to 

http://tracker/trackerapps/ 

Depending on the web server and domain configurations, a company may access 

Tracker Suite differently. 

 

 

For example, a company using the domain 

www.Bizco.com might access Tracker Suite at 

http://Tracker.Bizco.com/TrackerApps/Default.htm. 

 

After opening Tracker Suite in a Web browser, you are presented with a screen similar 

to the one shown below. 
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Figure 2 - Tracker Suite Welcome Screen 

 

To open Expense Tracker, click the Tracker icon in the lower left corner of the screen to 

open the Navigator.  A menu will appear of the various Tracker Suite modules that have 

been installed. Click Expense Tracker to bring up a sub-menu of available views, such 

as New Expense Report, Inbox and Outbox. 

The available menu items in the Navigator are controlled by the user’s role in Expense 

Tracker. For example, Administrators will typically have more menu items available to 

them than other users such as Managers. 

Following is an overview of all the menu items available in Expense Tracker, with a brief 

description. 

 New Expense Report: For creating a new Expense Report. Typically available 

to all users. 

Navigator 
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 Inbox / Outbox: These are message boxes for an internal email account for 

managing Expense Reports.  All users have their own Inbox and Outbox. They 

are utilized in different ways, depending on the user’s role. 

For example: 

The regular Inbox/Outbox views are utilized to track the user’s saved, approved, 

or disapproved Expense Reports. 

The Accounting Inbox/Outbox views are utilized to manage Expense Reports 

awaiting processing. 

 All Expense Reports: A view of all Expense Reports in the system that have not 

been disapproved or fulfilled. This view is typically available to Managers and 

Administrators. 

 Administration Dashboard: The views and tools within this category are used 

for high-level management of the Expense Reporting process, including 

administrative dashboards as well as views of archived and cancelled Expense 

Reports. 

 Proxy Inbox: A view that will show all Expense Reports where the current user 

is a proxy and can approver and disapprove an Expense Report. 

 Expense Code Templates: A view of Expense Report templates that simplify 

reporting. For example, a “Per Diem” template could be created with allocations 

for meals and travel, which could be utilized by travelling salespeople or project 

staff working in the field. 
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Managing Personal Expense Reports 
Expense Tracker offers users the ability to track and review their own Expense Reports 

with an easy-to-use Inbox / Outbox interface. 

 

Figure 3- The Expense Tracker Outbox 

 

 The Inbox holds all Expense Reports that the user has saved but not submitted, 

as well as Expense Reports which have been returned to them after being 

disapproved by the user’s Manager, or Accounting. 

 The Outbox provides links to all the Expense Reports the user has submitted that 

have been approved, as well as those Expense Reports awaiting approval. The 

Outbox allows users to easily track the status of their Expense Reports. 

Creating a New Expense Report 
To create a new Expense Report, either navigate to the New Expense Report view, or 

click New > Expense Report in the top menu of the Inbox / Outbox view, to open a new 

Expense Report. 

 

Figure 4 - A Personal Expense Report (Local Form) 
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1. Select the International Form if this Expense Report includes expenses incurred 

outside the United States. 

2. If the time period for the Expense Report is not the default value, choose a new 

Period Start date by clicking the arrow button next to the field. 

3. Provide a detailed overview of the Expense Report in the Description field. 

4. There are a several ways to enter line items in the Expense Report: 

a. Enter your first expense item on the first row, select the appropriate 

Project, Code, Disc, Pay Type, Amount, etc. and then click the Add Row 

button or the Insert icon ( ).  This will carry down the Date and Project 

identified on the first row.   

b. You can also use the Add Expense button, which bring up a form instead 

of grid for entry, but will not carry down previous information unless you 

subsequently click the Fill From Previous button on this form. 

 

c. You can type information directly into the line-item fields. A type-ahead 

function will generate possible values in the text fields, based on available 

projects and the configuration of Expense Tracker.  Values outside of 

these parameters will not be accepted. 

d. If you would like to select a project or projects to charge the line items 

against, click the Select Project button.  A window will appear with a list of 

the projects. Check the boxes next to the projects you would like to charge 

the items against, and click OK. A line item will be created for each project 

you selected.  If you click the Add Row button after using the Select 

Project button, the default project will be the last project you selected.  

5. If you would like to create a new Expense Report from a template, click the 

Select Template button. Creating Expense Report templates is discussed later. 

6. Utilize the checkbox to indicate if the line item is billable or non-billable. 
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The Billable checkbox may not be editable, depending on 

the configuration of Expense Tracker. This is discussed 

later in Expense Tracker Administration. 

 

7. The Non-Reim checkboxes mark expenses for which employees do not need to 

be reimbursed. 

8. If the International Form is used or if the tax fields are marked to be displayed in 

local form, the columns for Tax Type and Tax Amount will be displayed. These 

are used to record the type and amount of tax charged for the expense. The 

choices for Tax Type include GST: Goods and Services Tax and VAT: Value 

Added Tax. These are defined in Company Global setup document. 

9. If the International Form is used, the columns for Currency and Rate will be 

displayed. Select the currency that was originally used to pay for the expense 

and the exchange rate will automatically be populated from the currency profile.  

The default exchange rate can be edited directly on the form. 

10. The Receipt Total is the total amount paid for the expense in the original 

currency.  

11. The Receipt Curr is also only available in the international form. The Total 

column displays how much the employee will be reimbursed for in the company’s 

default currency. 

12. The Receipt Total is the total amount paid for the expense in the original 

currency.  

13. To add another line item, click the Add Row button.  

14. You can modify your line items using the icons on the left side of each row. 

 Delete: Delete the entire line item. 

 
Edit: This will open the Expense Detail dialog box 

for the row, allowing you to make changes. 

 
Insert Row: This will insert a new row before the 

current row. 
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15. To add attachments, such as scanned receipts, open the Attachments area and 

either use Drag and Drop or click the paperclip icon.  

 

16. This will open a window for adding and removing attachments to the Expense 

Report form. Once you’ve attached files and closed the Manage Attachments 

window, the files you’ve attached will appear in the Attachments section. Clicking 

on the file’s hyperlink will allow you to open or save the file.   

17. If the user attempts to submit an Expense Report that does not satisfy the 

configured rules for validation, the user will be notified and directed to make 

corrections. To avoid this, the user can click the Validate button in the upper right 

area of the Expense Report form. If all fields in the Expense Report have not 

been correctly entered then a notification outlining the errors will appear. 

Once the Expense Report is complete, the user may save the Expense Report for future 

editing by clicking the Save or Save and Exit button, or submit the Expense Report for 

approval by clicking the Submit button.   

If the user submits the Expense Report for approval, an email notification will be sent to 

the designated approver, and it will also appear in that individual’s Expense Tracker 

Inbox as well. The user may review their submitted Expense Report and its status in 

their own Outbox. 

 

Expense Tracker may be configured to alter its approval 

workflow if a line item exceeds the maximum daily 

allotment for its account code. In such a case, the 

submitted Expense Report will be sent for special 

approval from a profiled user, before continuing in the 

regular approval process. This is discussed in the 

Tracker Suite Base Configuration Guide. 

 

 

Depending on the stage of workflow an Expense Report 

is in, informative messages for each Expense Report are 

listed in Inbox views in the Workflow Message column as 

to whose approvals are required and when to complete 

processing. 
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Creating an Expense Report from a Template 
Users also have the option to create a new Expense Report from a pre-configured 

template. This is a useful function if the user is routinely submitting similar Expense 

Reports, for example, if their job responsibilities require travel on a regular basis. 

To create an Expense Report based on a template, the user clicks the Select Template 

button. A dialog boxes will appear, asking the user to select the template to use (for 

example, our travelling user might utilize a Per Diem or Per Diem International 

template), the period of the activity, and the cost center to charge it to. After selecting 

the appropriate option, the Expense Report will be auto-populated based on the 

template, with the amount fields left for the user to fill in. 

The configuration of these templates is discussed in the Tracker Suite Base 

Configuration Guide. 

Updating a Personal Expense Report 
Users can update their saved or disapproved Expense Reports by just clicking the link 

provided in the Inbox view, which will open the Expense Report form for editing. After 

making changes, the user can save, validate or submit the updated Expense Report. 

Summary 
In this chapter, we learned how users can manage their personal Expense Reports 

using Expense Tracker’s intuitive Inbox / Outbox interface. The Inbox makes it easy to 

save and update Expense Reports prior to submission, and the Outbox simplifies the 

tracking of recently submitted Expense Reports and their status, as well as the review of 

previous, approved reports.  

 We walked through the creation of an Expense Report, including how to use an 

International form if the Expense Report includes charges accrued in a foreign currency, 

and how the user can validate an Expense Report prior to submitting it. 

This chapter covered an activity that all Expense Tracker users participate in, creating 

personal Expense Reports. The next chapter will cover the experience of Managers and 

Accounting in managing and processing Expense Reports. 
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3. Advanced Expense Tracker 

This chapter will study the tools that users with Supervisor, Manager and/or Accounting 

roles may utilize to better manage the expense reporting process. We will learn how to 

create an Expense Report for another employee, how to track and review Expense 

Reports in the system, and how the Expense Report approval process works in 

Expense Tracker. 

 

 

In Tracker Suite, there is usually more than one way to 

accomplish any single action. The activities described in 

this chapter may only illustrate one workflow from a 

particular view, but the activity may be available in other 

views as well, depending on the user’s role in Tracker 

Suite. 

 

Creating an Expense Report for another User 
Users may be profiled in the Expense Tracker Database Setup Document to have the 

ability to create Expense Reports for others, a useful feature when an employee is 

absent on vacation or extended travel. The Database Setup Document is discussed in 

more detail the Tracker Suite Base Configuration Guide. 

Users with this ability may create an Expense Report for another employee from the 

Administration Dashboard view by clicking New > Create Expense Report for Others  

from the top menu. A dialog box will appear with a list of employees, pulled from 

Personnel Tracker. Select the employee on whose behalf the Expense Report is to be 

created. A new Expense Report form will open, named with the selected.  

Managers can also create Expense Reports on behalf of their staff.  In the Expense 

Tracker Manager Inbox, there is an option under the New button for “Expense Report 

for My Staff”.  This will return a list of employees where they are designated as Manager 

in Personnel Tracker. 
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Fill out the Expense Report as needed. An Expense Report template, as discussed in 

the previous chapter, may be utilized. When the Expense Report is submitted, it will 

follow the approval workflow designated for the employee on whose behalf it was 

created. 

 

 

Although the Expense Report will be in the name of the 

selected employee, the actual creator of the Expense 

Report will be named in the Activity Log. 

 

Reviewing Expense Reports 
Expense Tracker simplifies the review of Expense Reports in the system and those 

awaiting approval. 

For users who are designated approvers of Expense Reports, their Expense Tracker 

Inbox and Outbox not only hold the Expense Reports they have created, but also the 

Expense Reports they are responsible for reviewing and approving. 

 Their Expense Tracker Inbox holds Expense Reports awaiting their review and 

approval. 

 Their Expense Tracker Outbox holds Expense Reports they have either 

approved or disapproved. 

Once an Expense Report is submitted, it is automatically routed to the Expense Tracker 

Inbox of the designated approver. Depending on the configured approval workflow, an 

Expense Report may require more than one approver.  

Tracking Expense Reports with Other Views 
As well as the Expense Tracker Inbox / Outbox views, users may also have access to 

other views to track Expense Reports in the system, based on their role in Expense 

Tracker. These views include: 

 All Expense Reports: This view shows all of the Expense Reports in Expense 

Tracker users, and their status. 

 Administration Dashboard: As well as showing all of the Expense Reports in 

Tracker Suite, it also provides a number of management functions.   
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Approving or Disapproving Expense Reports 
Expense Tracker Suite streamlines the approval process for Expense Reports. It offers 

several methods of approving and disapproving Expense Reports. Once the Expense 

Report has met its approval requirements, it is sent to Accounting for review and 

processing. 

In all cases of disapproval, the reviewer will be prompted to provide a reason for 

disapproving the Expense Report. An optional configuration can be done that will also 

prompt for a reason on Approval. These reasons will be included in the Activity Log of 

the Expense Report.  For Disapproval, this reason will be provided in the email 

notification sent to the creator of the Expense Report, who will also receive the 

disapproved Expense Report in their Inbox view. 

Expense Tracker offers several views from which Expense Reports may be reviewed 

and approved. When an Expense Report is submitted for approval, it is routed to the 

Inbox of the designated approver(s). Approvers with access to the All Expense Reports 

and Administration Dashboard can also access Expense Reports from these locations. 

First, the approver opens the submitted Expense Report. 

 

Figure 5 - Expense Report Awaiting Approval 

 

In addition to the default Print Preview view shown in Figure 5, the approver can also 

click the View field in the header (underneath the Total to Employee field) to review the 

Expense Report in different formats including: Totals, By Date, By Project, By Account 

Code and By Payment Type. 

A General Ledger area at the bottom of the form shows the accounting totals for the 

expense reporting period, broken down by account codes. 

If a line item on the Expense Report exceeds the daily limit set for the employee 

submitting the report, it will be highlighted in red. 

 



Advanced Expense Tracker 

Expense Tracker   Document Version 06.16.2017 
 

18 

 

Figure 6 - Exception Highlighting 

 

Submitting an Expense Report for Review 
Depending on your configuration of Expense Tracker, managers may have the option to 

submit the Expense Report for review. If enabled, the Manager can click a Submit for 

Review button, which will send the Expense Report to the next step in the approval 

process without formally entering it into the approval cycle.  Based on the response to 

the review, the Manager can either formally approve or disapprove the Expense Report. 

Financial Review of Expense Reports 
Expense Tracker workflow supports a Financial Review component. This component is 

enabled within the Expense Tracker Database Setup document, which is discussed in 

the Tracker Suite Base User Configuration Guide.  If Financial Review is enabled, when 

the Expense Report is approved, designated personnel will receive email notifications of 

the Expense Report. 

Remove from Inbox 
For those who are responsible for approving Expense Reports, an option is available to 

clear old Expense Reports from their Inbox without having to delete them. To remove 

selected Expense Reports from the Inbox, the user clicks Edit > Remove from Inbox. 

Approving an Expense Report from Email 
Expense Tracker can be configured to email submitted Expense Report forms to 

designated approvers for review. These emails include hyperlinks allowing the recipient 

to approve or disapprove the Expense Report in the email. 
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Figure 7 - Emailed Expense Report for Approval 
  

 

 

After an Expense Report is approved, it is typically sent 

to Accounting for processing. However, Expense Tracker 

has a Financial Review process that may be enabled, 

which will send the approved Expense Report to a 

Financial Manager for a review, before it is sent in for 

processing. This is discussed in the Tracker Suite Base 

Configuration Guide. 

 

  



Advanced Expense Tracker 

Expense Tracker   Document Version 06.16.2017 
 

20 

Processing Expense Reports 
Once an Expense Report is approved, it is typically sent to Accounting for processing, 

although Expense Tracker may be configured to automatically process Expense 

Reports when they are approved.  Processing an Expense Report for billing is the final 

step in the Expense Reporting approval cycle. Once an Expense Report is processed 

for billing, no further changes can be made. When an Expense Report is processed for 

billing, the line items are sent to Tracker Reports as well as to Tracker Suite GL. 

Typically, the Accounting Inbox view is utilized to review Expense Reports awaiting 

processing, although this can also be accomplished from the All Expense Reports and 

Administration Dashboard views.  There are optional “Mark Paid” and “Mark Received” 

actions that can be done via the Administration Dashboard>Edit button.  Clicking these 

actions will flag the Expense Reports appropriately in both the Administration 

Dashboard and Accounting Inbox views, as well as send an email notification to the 

Submitter. 

 

Figure 8 - Accounting Inbox 

 

 

While Expense Reports may be processed from a view without being opened, as 

described below, typically the user opens it and, after reviewing the contents, clicks the 

Process button. 
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Figure 9 - Processing an Expense Report 

When an Expense Report is processed this way, at this time the user is given the 

opportunity to enter payment information including Stub No, Batch No, Bank Id and 

Payment Date. 

Processing Multiple Expense Reports 
The user may also process the Expense Report from the Accounting Inbox view, by 

checking the box for the Expense Report to be processed, and clicking Edit > Process 

Selected. Multiple Expense Reports may be processed simultaneously in this fashion. 

Un-processing Expense Reports 
At times, it is necessary to call back an Expense Report that has already been 

processed. In this event, the user navigates to the Administration Dashboard view, 

which shows all Expense Reports in the system, including those that have been 

processed. The user clicks the check box next to the processed Expense Report(s) that 

the user wishes to unprocess, and then clicks Edit > Unprocess Selected.  

Editing Approved or Processed Expense Reports  
Users can edit approved and processed Expense Reports by opening the document 

and clicking the Open for Editing button in the upper right corner of the form. The user is 

prompted for the reason for the edit, which will be included in the form’s activity log. A 

snapshot of the current Expense Report is also taken. 

 

 

If the Open For Editing button is not available in the form, 

that function may not be enabled in the Expense Tracker 

Database Setup document. 

 

At that point, the Expense Report is opened and editable. After updating the form, the 

user clicks the Post Changes button to finalize the edits. The user is warned that this 

will be the only opportunity to edit the form, and that the form will be locked after 

posting. However, users with an Administrator or greater role may still open the 

document for editing, if necessary. 

The Activity Log for the Expense Report now includes the editing event, and when the 

changes were posted. The previous snapshot of the Expense Report can be accessed 

by clicking the Show Change History button in the top right corner of the form, which will 

open a window showing all previous snapshots of the Expense Report. 
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Figure 10 - Expense Report Snapshot Selection 

Archiving/Un-archiving an Expense Report 
Expense Reports can be archived or un-archived. Archiving greatly improves the 

performance in terms of loading the view and also makes it easier for the users to 

search and filter the records. Users can archive Expense Report by selecting them in 

the Administration Dashboard view and clicking Edit > Archive Selected. 

Users can view archived Expense Reports in the Administration Dashboard view by 

clicking View > Archived from the top menu. Expense Reports can be un-archived from 

this view by selecting the Expense Reports and clicking Edit > Unarchive Selected. 

Deleting an Expense Report 
Deleting an Expense Report is an activity reserved for members with the proper 

privileges as defined in the Security Profile. It should be done with discretion. Before 

deleting an Expense Report, be sure this is the correct course of action. Following are a 

few examples in which deleting an Expense Report is usually a safe practice: 

 Someone has submitted an Expense Report and immediately recognizes an 

error before others have had time to access and act upon the submission. 

 The Expense Report is an obvious duplicate (or even a direct copy). 

 The dates or employee name on the Expense Report are obviously incorrect. 

To delete an Expense Report, locate the Expense Report in one of the views, for 

example the All Expense Reports view, and click the check box to the left of its name.  

Click Edit > Delete from the top menu. Multiple Expense Reports may be selected for 

simultaneous deletion. The user will be prompted for confirming the delete action. 

Summary 
This chapter focused on the experience of Supervisors, Managers and Accounting with 

Expense Tracker in managing the expense reporting process of the organization. Users 

with these roles have access to many more functions than General Users, in addition to 

having the power to approve and process Expense Reports, these users can also 

create Expense Reports for employees as well as delete (or preferably archive) 

Expense Reports. 
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4. Reporting 

As well as simplifying and automating the processes behind Expense Report creation, 

approval and processing, Expense Tracker also provides organizations useful 

information on their expense reporting processes in the form of reports. 

Tracker Reports 
Tracker Reports, is a Web based reporting engine that receives data from Expense 

Tracker, produces the Time and Expense Ledger report. This report lists all the entries 

from a processed Expense Report. The report shows the summary of time and expense 

data by Project and Employee. More fields are available on which the data can be 

summarized or filtered like task, activity, billing type etc.  

 

Figure 11 – Time and Expense Ledger Report 

 

Similar to views, users can Export a report to Excel or PDF.  Fields can be dropped and 

dragged based on preference and users can create a private version of their report by 

using the Save As button. 

Tracker reports are accessed via the Navigator in Reporting > Tracker Report. Access 

to Tracker reports can be controlled via the Menu Navigator as well as through the 

Tracker Report Profiles, both of which are generally maintained by the Tracker 

Administrator or Guru.  Please refer to the Tracker Datawarehouse Guide for more 

information on Tracker Reports. 
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A. Troubleshooting and Support 

Technical Support 
To report any bugs or problems, please contact the Automation Centre at the following 

address: 

Automation Centre 

435 East 9th Street 

Tucson, Arizona 85705 

Phone: 520.882.9287 

Fax: 520.623.8721 

E-mail: support@acentre.com 

Website: www.TrackerSuite.Net or www.Acentre.com 

 

As with all other Tracker Suite Suite applications, Automation Centre can customize 

Expense Tracker to meet your company’s specific needs. 

 

 

 

http://www.acentre.com/

